<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="2D20A31EFD82E8194B8500537F4677DC" />
<meta name="alexaVerifyID" content="Fi0hVj9fHE3r2-ZNoCGuPczoBCY" /> 
<meta property="fb:page_id" content="73855761369" />
<title>Colonial Theater &laquo;  The Laker</title>
<link rel="stylesheet" href="http://thelaker.com/wp-content/themes/thelaker/style.css" type="text/css" media="screen" />
<link rel="pingback" href="http://thelaker.com/xmlrpc.php" />

<script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript" src="http://s.sharethis.com/loader.js"></script>


<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4069508882283193");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4069508882283193", "BottomArticles");
GA_googleAddSlot("ca-pub-4069508882283193", "FarRightFooter");
GA_googleAddSlot("ca-pub-4069508882283193", "Footer");
GA_googleAddSlot("ca-pub-4069508882283193", "FooterLeft");
GA_googleAddSlot("ca-pub-4069508882283193", "FooterRight");
GA_googleAddSlot("ca-pub-4069508882283193", "Homepage");
GA_googleAddSlot("ca-pub-4069508882283193", "SideRectangle");
GA_googleAddSlot("ca-pub-4069508882283193", "TopArticles");
GA_googleAddSlot("ca-pub-4069508882283193", "Whatsup");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript'>
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//-->
</script>

<script type="text/javascript"
 src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript">
  $(document).ready(function() {
  });
</script>
<script type="text/javascript" src="js/easySlider1.7.js"></script>
<script type="text/javascript">
    $(document).ready(function(){  
        $("#slider").easySlider({
            controlsBefore: '<p id="controls">',
            controlsAfter:  '</p>',
            auto: true,
            continuous: true
        });
    });
</script>
<script type="text/javascript" src="http://www.htmlcodetutorial.com/linking/backlink.js"></script>

<script type="text/javascript">
    __compete_code = '0308df2bc3a7cd8d43421a2268185a23';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Laker &raquo; Feed" href="http://thelaker.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Laker &raquo; Comments Feed" href="http://thelaker.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Laker &raquo; Colonial Theater Comments Feed" href="http://thelaker.com/colonial-theater/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cf5_rps_css-css'  href='http://thelaker.com/wp-content/plugins/related-posts-slider/styles/default/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://thelaker.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thelaker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thelaker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://thelaker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelaker.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yesteryear &#8211; Skiing Mount Whittier' href='http://thelaker.com/yesteryear-skiing-mount-whittier' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://thelaker.com/colonial-theater" />
<link rel='shortlink' href='http://thelaker.com/?p=6545' />
<link rel="alternate" type="application/json+oembed" href="http://thelaker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelaker.com%2Fcolonial-theater" />
<link rel="alternate" type="text/xml+oembed" href="http://thelaker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelaker.com%2Fcolonial-theater&#038;format=xml" />
<script type='text/javascript'>AC_FL_RunContent = 0;</script><script type='text/javascript' src="http://thelaker.com/wp-content/plugins/dynamic-headers/AC_RunActiveContent.js"></script>	<style type="text/css">.rps_sldrtitle{font-family:Georgia,Times New Roman,Times,serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;}.rps_wrapper{height:175px;background:#ffffff;color:#333333;border:1px solid #F1F1F1;font-family:Verdana,Geneva,sans-serif;font-size:11px;line-height:15px;}.rps_wrapper div.h1div{font-size:13px;line-height:17px;font-family:Georgia,Times New Roman,Times,serif;font-weight:bold;font-style:normal;border-bottom:1px solid #DFDFDF;}.rps_wrapper div.h1div a{color:#444444 !important;}.rps_wrapper div.h2div{font-family:Verdana,Geneva,sans-serif;font-size:11px;font-weight:normal;font-style:normal;color:#444444;line-height:15px;}.rps_content{border:1px solid #DFDFDF;top:185px;background-color:#ffffff;}img.rps_thumb{width:30% !important;max-height:125px !important;float:right;margin:0 0 5px 5px !important;}.rps_content div.pdiv{border-top:1px solid #F1F1F1;}a.rps_more{color:#ffffff !important;border:1px solid #DFDFDF;background-color: #42b2ff;}.rps_item{border:1px solid #DFDFDF;background:#ffffff;}.rps_item:hover div.h2div,.rps_list .selected div.h2div,.rps_item:active div.h2div{color:#ffffff;}.rps_item:hover, .selected{border-color:#42b2ff;background-color: #42b2ff;}</style>
    <script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://thelaker.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '6545';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Colonial+Theater';
	window._wp_rp_post_tags = ['featured+articles', 'window', 'vintag', 'coloni', 'chocol', 'barbara', 'theater', 'duck', 'toi', 'crane', 'hollywood', 'oval', 'bakeri', 'paint', 'movi', 'park'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<style type='text/css'>
<!--#header { background: url('http://thelaker.com/wp-content/themes/thelaker/images/header-img.php?upper=660000&lower=CC0000') no-repeat bottom center; }
--></style>
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-19818331-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

</head>

<body>

<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({appId: '103357103047763', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

<a name="top"></a><!--anchor for top-->
<div id="container"><!--container goes here-->
<div id="header">
<img src="http://thelaker.com/wp-content/header-images/header2.jpg" alt="header2.jpg" title="header2.jpg" /><!--//header-->

</div>
	  	<div id="main_nav">
	<h2>Main Navigation</h2>
	<ul id="main_navlist">
	<div class="menu"><ul><li ><a href="http://thelaker.com/">Home</a></li><li class="page_item page-item-9"><a href="http://thelaker.com/advertise">Advertise</a></li><li class="page_item page-item-24"><a href="http://thelaker.com/attractions">Attractions</a></li><li class="page_item page-item-26"><a href="http://thelaker.com/boating">Boating</a></li><li class="page_item page-item-28"><a href="http://thelaker.com/dining">Dining</a></li><li class="page_item page-item-30"><a href="http://thelaker.com/golfing">Golfing</a></li><li class="page_item page-item-32"><a href="http://thelaker.com/lodging">Lodging</a></li><li class="page_item page-item-34"><a href="http://thelaker.com/real-estate">Real Estate</a></li><li class="page_item page-item-36"><a href="http://thelaker.com/services">Services</a></li><li class="page_item page-item-38"><a href="http://thelaker.com/shopping">Shopping</a></li><li class="page_item page-item-13"><a href="http://thelaker.com/calendar">What&#8217;s Up</a></li></ul></div>
	</ul>
	</div>
	<!--//main_nav-->
	        <div id="top_nav">
	<h2>Top Navigation</h2>
<a href="http://www.diningoutnh.com" target="_blank" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('donh','','http://thelaker.com/wp-content/themes/thelaker/images/donh_color.png',1)"><img src="http://thelaker.com/wp-content/themes/thelaker/images/donh_bw.png" name="donh" width="120" height="60" border="0" id="donh" /></a>
<a href="http://www.diningoutmaine.com" target="_blank" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('dome','','http://thelaker.com/wp-content/themes/thelaker/images/dome_color.png',1)"><img src="http://thelaker.com/wp-content/themes/thelaker/images/dome_bw.png" name="dome" width="120" height="60" border="0" id="dome" /></a>


</div>



<div id="container2"><!--container2 goes here-->
	<div id="content">


  <!-- Start the Loop. -->
 
 <!-- The following tests if the current post is in category 3. -->
 <!-- If it is, the div box is given the CSS class "post-cat-three". -->
 <!-- Otherwise, the div box will be given the CSS class "post". -->


<!-- ADVERTISER POSTS -->

 
<div id="ads"><!-- ca-pub-4069508882283193/TopArticles -->
<script type='text/javascript'>
GA_googleFillSlot("TopArticles");
</script></div>
<br>
<h2 class="thisMonth">Featured Articles</h2><div id="socialhome">
<span  class='st_facebook_large' ></span><span  class='st_twitter_large' ></span><span  class='st_linkedin_large' ></span><span  class='st_google_large' ></span><span  class='st_stumbleupon_large' ></span><span  class='st_digg_large' ></span><span  class='st_email_large' ></span><span  class='st_sharethis_large' ></span></div>


 <div id="stories">
<h1>Colonial Theater</h1><div>
<h4>Kathi Caldwell-Hopper - March 22, 2017</h4>

<!-- AddThis Button BEGIN -->
<div id="story-share">

<div style="padding:5px;"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=127865180629124&amp;xfbml=1"></script><fb:like href="" send="true" width="500" show_faces="true" font=""></fb:like></div>
</div>

<div style="float:right;padding-left:8px;padding-top:15px;"><!-- AddThis Button BEGIN -->
<span  class='st_facebook_vcount' displayText='Facebook'></span><br /><span  class='st_twitter_vcount' displayText='Tweet'></span><br /><span  class='st_email_vcount' displayText='Email'></span><br /><span  class='st_sharethis_vcount' displayText='Share'></span><br />
</div>


 <!-- Display the Post's Content in a div box. -->
<div class="entry">
  <p><a href="http://thelaker.com/wp-content/uploads/2017/02/Colonial-post-demolition-Courtesy-Belknap-EDC.jpg"><img class="size-medium wp-image-6435 aligncenter" src="http://thelaker.com/wp-content/uploads/2017/02/Colonial-post-demolition-Courtesy-Belknap-EDC-300x200.jpg" alt="" width="300" height="200" srcset="http://thelaker.com/wp-content/uploads/2017/02/Colonial-post-demolition-Courtesy-Belknap-EDC-300x200.jpg 300w, http://thelaker.com/wp-content/uploads/2017/02/Colonial-post-demolition-Courtesy-Belknap-EDC-768x512.jpg 768w, http://thelaker.com/wp-content/uploads/2017/02/Colonial-post-demolition-Courtesy-Belknap-EDC-1024x683.jpg 1024w, http://thelaker.com/wp-content/uploads/2017/02/Colonial-post-demolition-Courtesy-Belknap-EDC.jpg 1030w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Story by Barbara Neville Wilson</p>
<p>Photo Courtesy Belknap EDC</p>
<p>It’s a bright winter morning when I ease into the oval roundabout of downtown Laconia. The vintage “Colonial” sign catches my eye before I pull into the first parking space available: #2. It’s a Thursday, but there’s no one in sight as I step out of my car, cross Main Street, walk past yesteryear’s toys at “Bloom’s Variety” and duck under the aging theater marquee at 609 Main.</p>
<p>The alcove I stand in was once grand. The doors look heavy and handcrafted; the stonework, substantial, but today “Save Me a Seat” posters fill glass-fronted “Coming Attraction” cases once reserved for announcements of Hollywood blockbusters.</p>
<p>I step back onto the well-worn sidewalk. Vacant storefront windows on either side of the theater entrance announce plans for “609 Main Street, Colonial Theater Block Redevelopment.”</p>
<p>I crane my neck and see three stories of peeling paint and faltering trim. Rusted rivets adorn the sign.</p>
<p>I blink and imagine another, better time for Laconia’s downtown, a time when children walked from home to the movies on a Saturday afternoon: “…past downtown stores such as LaFlamme’s Bakery (best chocolate doughnuts in the world), Oscar Lougee’s and Rosen’s and O’Shea’s (clothes, of more interest to us in later years), the nut shop (we never could afford cashews, but you could get a lot of Spanish peanuts for a nickel), the Western Auto hardware store (the upstairs at Christmastime a Santa’s workshop of toys), the Newberry and Woolworth five-and-dime stores (where we spent most of the part of our twenty-five-cents weekly allowance that wasn’t spent at the movies or on Spanish peanuts), and finally reached our destination”, the Colonial Theater, wrote Sandwich author Ruth Doan MacDougall in 2011.</p>
<p>I’ve come to talk with 609 Main Street Executive Director Justin Slattery about the revitalization of the Colonial, but as I wait, my mind questions, “Is there really something behind these doors that can be saved? What is the line between ‘dormant’ and ‘derelict’?”</p>
<p>I glance north and see a well-dressed man walking swiftly towards me, smiling broadly. “Justin?” I ask.</p>
<p>“Yes.”</p>
<p>“Thanks for meeting with me.”</p>
<p>“I’m happy to show you,” he replies.</p>
<p>In an instant, we are inside a red-wallpapered entry and as Justin disappears to turn on lights, I am struck by the beauty of ticket windows framed by intricate carving. Marble wainscoting and rich-hued French doors beckon from down the hall.</p>
<p>“It’s actually two buildings,” says Justin. The first, where we entered, comprises 18,000 square feet. In addition to the theater lobby, the original plans for the Colonial called for four storefronts on the ground</p>
<p>floor and 12 or so offices on the second- and third-floors. In later years, Justin says, the offices became apartments. The revitalization calls for substantial upgrades to all of them and their return to the city’s market rate rental pool.</p>
<p>We walk swiftly up the hallway and through the glass doors. “It’s cold in here,” Justin warns. “It’s a construction space.” I nod acceptance as we go around a corner to the auditorium.</p>
<p>“WOW!” I stand paralyzed.</p>
<p>I don’t know what I expected, but it wasn’t this.</p>
<p>Here, stretching wide—<em>unimaginably</em> wide<em>—</em>and high—fabulously, <em>fantastically</em> high—with soaring, vaulted ceiling, is a glorious space.</p>
<p>Despite years of neglect and recent demolition of sheetrock installed when the single grand theater was partitioned into five theaters in the 1980s, the Colonial’s original magnificence shines through. Even as a child in the 1950s, Doan McDougall could see that the theater’s better days were behind it. “In its heyday this theater must have been very grand; its seats were cushioned…and there were boxes to the sides of the stage with gold railing and tassels; nobody sat in them now. There was an orchestra pit where no orchestra played, and above the proscenium arch was a painting of ladies almost naked, their drapery blowing, and cherubs, all soft blue and pink and gold,” she wrote in <em>The Lilting House.</em></p>
<p>Justin directs my gaze to that proscenium arch now, “If you look closely, you can see ‘Venice’ on the original fire curtain behind it.” The Colonial was the creation of Benjamin Piscopo, a wealthy Italian immigrant who had made his fortune in Boston real estate. Smitten with the Lakes Region, he completed his theater in 1914 for $150,000 ($23,000,000 in skilled labor cost today) and decorated it with classical, rococo elements reminiscent of his homeland. The gigantic 40 by 60-ft., four-story tall fire curtain hanging behind the proscenium is said to be painted with a remarkable Venetian scene, a tribute to Piscopo’s roots. But, Justin apologizes; he cannot lower it to show it to me. Fire curtains manufactured before the 1970s were made of asbestos, a highly-effective fire retardant, since found to be highly carcinogenic. Any movement of the curtain is a hazard.</p>
<p>Asbestos is just one of the challenges Justin and 609 Main have encountered. A 38,000 sq. ft. space built more than a century ago, filled with more than a century of “cutting edge” performance technology and heating and cooling apparatus, that had become run down in the Urban Renewal throes of the 1960s and 1970s and left effectively abandoned for nearly two decades, would probably be subject to demolition in any other city.</p>
<p>Luckily, the Colonial is not in any other city. It is at the heart of Laconia’s downtown and has become the love child of a unique partnership between the Belknap Economic Development Council (Belknap EDC) and the City of Laconia. Founded in 1992, the Belknap EDC has long worked to enhance economic opportunity in the county by supporting business and workforce development, but the Colonial at 609 Main is its first bricks-and-mortar project. Quality of life is key to attracting and retaining employees, the EDC maintains, and entertainment is one important component to that quality. The non-profit 609 Main Street organization sees the theatre block as a first step that will lead to positive outcomes on many fronts, saying, “With the revitalization, the city of Laconia and Belknap County will provide one of the largest indoor performing arts stages in New Hampshire, generating jobs and economic stability for generations to come.”</p>
<p>The collaboration between the Belknap EDC and the City of Laconia has permitted the project to gain traction more quickly than similar projects sometimes do. With the support of the city, and especially Mayor Ed Engler, Belknap EDC received title to the Colonial in July 2016 and quickly got to work building out support. It received the largest single LCHIP (Land and Community Heritage Investment Program) grant of any in the state (and most in memory) when it received a matching grant of $500,000 late last year. With sufficient seed pledges from individuals and businesses, it is ready to move into the next phase of revitalization. Ultimately, the project is expected to cost $15 million and should be complete by spring of 2018.</p>
<p>Anyone wishing to support the revitalization of the Colonial is invited to donate online at www.609MainStreet.org or by mail at 609 Main Street, LLC, C/O Belknap EDC 383 S. Main St., Laconia, NH 03246. You can “Save a Seat” in your name or someone else’s at the $500 level, or place a star on the Walk of Fame in front of the theater by giving $25,000. Businesses donating can apply for tax credits for their gifts. You can also call Executive Director Justin Slattery at 603-524-3057 for more creative ways to help wake up the Colonial, Laconia’s Sleeping Beauty.&nbsp;</p>
</div></div></div>


<div id="container3">

<h2 class="thisPast">What Do You Think?</h2>

<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=103357103047763&amp;xfbml=1"></script><fb:comments href="" num_posts="10" width="620"></fb:comments><br><br></div>
                



	</div><!--//content-->
	
	<div id="sidebar">

<div style= "margin-bottom:10px;"><form method="get" id="searchform" action="http://thelaker.com/">
<div><input type="text" size="32" name="s" id="s" value="Search Our Articles Archive" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form></div>	

	  <div id="sideadvertisement">
<!-- ca-pub-4069508882283193/SideRectangle -->
<script type='text/javascript'>
GA_googleFillSlot("SideRectangle");
</script>
</div>

	<h2 class="thisPast">Recent Articles</h2>
				<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/colonial-theater">
	            Colonial Theater	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/yesteryear-skiing-mount-whittier">
	            Yesteryear &#8211; Skiing Mount Whittier	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/st-patricks-day-events">
	            St. Patrick’s Day Events	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/outstanding-nh-women-2">
	            Outstanding NH Women	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/the-colonial-laconias-sleeping-beauty">
	            The Colonial: Laconia’s Sleeping Beauty	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/homemade-chocolates-for-valentines-day">
	            Homemade Chocolates for Valentine’s Day!	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/those-marvelous-masons">
	            Those Marvelous Masons	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/meredith-mill-town-to-vacation-mecca">
	            Meredith: Mill Town to Vacation Mecca	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/winter-hobby-time">
	            Winter Hobby Time!	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/pond-primer">
	            Pond Primer	            </a>
	       </li>
	</ul>
	</ul>
	
	<h2 class="thisPast">Articles Archive</h2>
	<ul id="sidebar_navlist" class="noindent">
		<li><a href='http://thelaker.com/2017/03'>March 2017</a></li>
	<li><a href='http://thelaker.com/2017/02'>February 2017</a></li>
	<li><a href='http://thelaker.com/2016/12'>December 2016</a></li>
	<li><a href='http://thelaker.com/2016/11'>November 2016</a></li>
	<li><a href='http://thelaker.com/2016/10'>October 2016</a></li>
	</ul>
<br>
<div id="sideadvertisement">
<iframe src="http://www.facebook.com/plugins/likebox.php?id=73855761369&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:255px;" allowTransparency="true"></iframe>
</div>



</div>	
	<div id="pushbottom">
	</div><!--//pushbottom-->
	
<!--//container2-->
<script type="text/javascript">
var addthis_config = {
    data_track_clickback: true
}
</script>
	
<div id="footer">
	<div id="footer_left">
		<h2>Footer Information </h2>
		<p class="navfoot"><li class="page_item page-item-2"><a href="http://thelaker.com/about">Contact Us</a></li>
<li class="page_item page-item-11"><a href="http://thelaker.com/deadlines">Deadlines</a></li>
<li class="page_item page-item-46"><a href="http://thelaker.com/distribution">Distribution</a></li>
<li class="page_item page-item-10"><a href="http://thelaker.com/subscriptions">Subscribe</a></li>
</p>


</div><!--//footer-->
	
	<div id="footer_right">
<p><strong>&copy; 2017 | The Laker, Your Guide to What's Happening in NH's Lakes Region!</strong>
<br>The Laker is an entertainment and events guide that gives visitors in the Lakes Region of New Hampshire the most up-to-date information on attractions, boating, concerts, dining, golfing, real estate, shopping and more during their NH vacation.</p>
</div>

<div id="footerad">
<ul class="Buttons">
<li><!-- FooterLeft -->
<script type='text/javascript'>
GA_googleFillSlot("FooterLeft");
</script></li>

<li><script type='text/javascript'>
GA_googleFillSlot("Footer");
</script></li>

<li><!-- FooterRight -->
<script type='text/javascript'>
GA_googleFillSlot("FooterRight");
</script></li>

<li><!-- FarRightFooter -->
<script type='text/javascript'>
GA_googleFillSlot("FarRightFooter");
</script></li>
</ul>
</div>


</div><!--//container-->
    <script type="text/javascript">
	  var rps_ht = 175	</script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/related-posts-slider/js/jquery.easing.1.3.js?ver=2.2'></script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/related-posts-slider/js/cf5.rps.js?ver=2.2'></script>
<script type='text/javascript' src='http://thelaker.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>var options={"publisher":"0a9477c3-8165-4edc-91cb-6f4438a8d1ed","position":"left","ad":{"visible":false,"openDelay":"5","closeDelay":"0"}}; var st_hover_widget = new sharethis.widgets.hoverbuttons(options);</script>

</body>
</html>
