<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="2D20A31EFD82E8194B8500537F4677DC" />
<meta name="alexaVerifyID" content="Fi0hVj9fHE3r2-ZNoCGuPczoBCY" /> 
<meta property="fb:page_id" content="73855761369" />
<title>Day Tripping &laquo;  The Laker</title>
<link rel="stylesheet" href="http://thelaker.com/wp-content/themes/thelaker/style.css" type="text/css" media="screen" />
<link rel="pingback" href="http://thelaker.com/xmlrpc.php" />

<script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript" src="http://s.sharethis.com/loader.js"></script>


<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4069508882283193");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4069508882283193", "BottomArticles");
GA_googleAddSlot("ca-pub-4069508882283193", "FarRightFooter");
GA_googleAddSlot("ca-pub-4069508882283193", "Footer");
GA_googleAddSlot("ca-pub-4069508882283193", "FooterLeft");
GA_googleAddSlot("ca-pub-4069508882283193", "FooterRight");
GA_googleAddSlot("ca-pub-4069508882283193", "Homepage");
GA_googleAddSlot("ca-pub-4069508882283193", "SideRectangle");
GA_googleAddSlot("ca-pub-4069508882283193", "TopArticles");
GA_googleAddSlot("ca-pub-4069508882283193", "Whatsup");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript'>
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//-->
</script>

<script type="text/javascript"
 src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript">
  $(document).ready(function() {
  });
</script>
<script type="text/javascript" src="js/easySlider1.7.js"></script>
<script type="text/javascript">
    $(document).ready(function(){  
        $("#slider").easySlider({
            controlsBefore: '<p id="controls">',
            controlsAfter:  '</p>',
            auto: true,
            continuous: true
        });
    });
</script>
<script type="text/javascript" src="http://www.htmlcodetutorial.com/linking/backlink.js"></script>

<script type="text/javascript">
    __compete_code = '0308df2bc3a7cd8d43421a2268185a23';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Laker &raquo; Feed" href="http://thelaker.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Laker &raquo; Comments Feed" href="http://thelaker.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Laker &raquo; Day Tripping Comments Feed" href="http://thelaker.com/day-tripping-2/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cf5_rps_css-css'  href='http://thelaker.com/wp-content/plugins/related-posts-slider/styles/default/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://thelaker.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thelaker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thelaker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://thelaker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelaker.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Get on the Water at Annual Branch River Paddle' href='http://thelaker.com/get-on-the-water-at-annual-branch-river-paddle' />
<link rel='next' title='Memorial Day Parades Commemorate Those Who Served' href='http://thelaker.com/memorial-day-parades-commemorate-those-who-served' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://thelaker.com/day-tripping-2" />
<link rel='shortlink' href='http://thelaker.com/?p=6730' />
<link rel="alternate" type="application/json+oembed" href="http://thelaker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelaker.com%2Fday-tripping-2" />
<link rel="alternate" type="text/xml+oembed" href="http://thelaker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelaker.com%2Fday-tripping-2&#038;format=xml" />
<script type='text/javascript'>AC_FL_RunContent = 0;</script><script type='text/javascript' src="http://thelaker.com/wp-content/plugins/dynamic-headers/AC_RunActiveContent.js"></script>	<style type="text/css">.rps_sldrtitle{font-family:Georgia,Times New Roman,Times,serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;}.rps_wrapper{height:175px;background:#ffffff;color:#333333;border:1px solid #F1F1F1;font-family:Verdana,Geneva,sans-serif;font-size:11px;line-height:15px;}.rps_wrapper div.h1div{font-size:13px;line-height:17px;font-family:Georgia,Times New Roman,Times,serif;font-weight:bold;font-style:normal;border-bottom:1px solid #DFDFDF;}.rps_wrapper div.h1div a{color:#444444 !important;}.rps_wrapper div.h2div{font-family:Verdana,Geneva,sans-serif;font-size:11px;font-weight:normal;font-style:normal;color:#444444;line-height:15px;}.rps_content{border:1px solid #DFDFDF;top:185px;background-color:#ffffff;}img.rps_thumb{width:30% !important;max-height:125px !important;float:right;margin:0 0 5px 5px !important;}.rps_content div.pdiv{border-top:1px solid #F1F1F1;}a.rps_more{color:#ffffff !important;border:1px solid #DFDFDF;background-color: #42b2ff;}.rps_item{border:1px solid #DFDFDF;background:#ffffff;}.rps_item:hover div.h2div,.rps_list .selected div.h2div,.rps_item:active div.h2div{color:#ffffff;}.rps_item:hover, .selected{border-color:#42b2ff;background-color: #42b2ff;}</style>
    <script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://thelaker.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '6730';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Day+Tripping';
	window._wp_rp_post_tags = ['featured+articles', 'life', 'pine', 'kathi', 'cano', 'farrar', 'camp', 'highland', 'game', 'canva', 'lake', 'cottag', 'museum', 'nh', 'splash', 'white'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<style type='text/css'>
<!--#header { background: url('http://thelaker.com/wp-content/themes/thelaker/images/header-img.php?upper=660000&lower=CC0000') no-repeat bottom center; }
--></style>
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-19818331-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

</head>

<body>

<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({appId: '103357103047763', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

<a name="top"></a><!--anchor for top-->
<div id="container"><!--container goes here-->
<div id="header">
<img src="http://thelaker.com/wp-content/header-images/header3.jpg" alt="header3.jpg" title="header3.jpg" /><!--//header-->

</div>
	  	<div id="main_nav">
	<h2>Main Navigation</h2>
	<ul id="main_navlist">
	<div class="menu"><ul><li ><a href="http://thelaker.com/">Home</a></li><li class="page_item page-item-9"><a href="http://thelaker.com/advertise">Advertise</a></li><li class="page_item page-item-24"><a href="http://thelaker.com/attractions">Attractions</a></li><li class="page_item page-item-26"><a href="http://thelaker.com/boating">Boating</a></li><li class="page_item page-item-28"><a href="http://thelaker.com/dining">Dining</a></li><li class="page_item page-item-30"><a href="http://thelaker.com/golfing">Golfing</a></li><li class="page_item page-item-32"><a href="http://thelaker.com/lodging">Lodging</a></li><li class="page_item page-item-34"><a href="http://thelaker.com/real-estate">Real Estate</a></li><li class="page_item page-item-36"><a href="http://thelaker.com/services">Services</a></li><li class="page_item page-item-38"><a href="http://thelaker.com/shopping">Shopping</a></li><li class="page_item page-item-13"><a href="http://thelaker.com/calendar">What&#8217;s Up</a></li></ul></div>
	</ul>
	</div>
	<!--//main_nav-->
	        <div id="top_nav">
	<h2>Top Navigation</h2>
<a href="http://www.diningoutnh.com" target="_blank" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('donh','','http://thelaker.com/wp-content/themes/thelaker/images/donh_color.png',1)"><img src="http://thelaker.com/wp-content/themes/thelaker/images/donh_bw.png" name="donh" width="120" height="60" border="0" id="donh" /></a>
<a href="http://www.diningoutmaine.com" target="_blank" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('dome','','http://thelaker.com/wp-content/themes/thelaker/images/dome_color.png',1)"><img src="http://thelaker.com/wp-content/themes/thelaker/images/dome_bw.png" name="dome" width="120" height="60" border="0" id="dome" /></a>


</div>



<div id="container2"><!--container2 goes here-->
	<div id="content">


  <!-- Start the Loop. -->
 
 <!-- The following tests if the current post is in category 3. -->
 <!-- If it is, the div box is given the CSS class "post-cat-three". -->
 <!-- Otherwise, the div box will be given the CSS class "post". -->


<!-- ADVERTISER POSTS -->

 
<div id="ads"><!-- ca-pub-4069508882283193/TopArticles -->
<script type='text/javascript'>
GA_googleFillSlot("TopArticles");
</script></div>
<br>
<h2 class="thisMonth">Featured Articles</h2><div id="socialhome">
<span  class='st_facebook_large' ></span><span  class='st_twitter_large' ></span><span  class='st_linkedin_large' ></span><span  class='st_google_large' ></span><span  class='st_stumbleupon_large' ></span><span  class='st_digg_large' ></span><span  class='st_email_large' ></span><span  class='st_sharethis_large' ></span></div>


 <div id="stories">
<h1>Day Tripping</h1><div>
<h4>The Laker - May 21, 2017</h4>

<!-- AddThis Button BEGIN -->
<div id="story-share">

<div style="padding:5px;"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=127865180629124&amp;xfbml=1"></script><fb:like href="" send="true" width="500" show_faces="true" font=""></fb:like></div>
</div>

<div style="float:right;padding-left:8px;padding-top:15px;"><!-- AddThis Button BEGIN -->
<span  class='st_facebook_vcount' displayText='Facebook'></span><br /><span  class='st_twitter_vcount' displayText='Tweet'></span><br /><span  class='st_email_vcount' displayText='Email'></span><br /><span  class='st_sharethis_vcount' displayText='Share'></span><br />
</div>


 <!-- Display the Post's Content in a div box. -->
<div class="entry">
  <p><strong>Recalling the Days of Summer Camp at the Museum of the White Mountains</strong></p>
<p>By Kathi Caldwell-Hopper</p>
<p><em><a href="http://thelaker.com/wp-content/uploads/2017/05/Y-1946-Race-Team.jpg"><img class="alignright size-medium wp-image-6728" src="http://thelaker.com/wp-content/uploads/2017/05/Y-1946-Race-Team-300x240.jpg" alt="" width="300" height="240" srcset="http://thelaker.com/wp-content/uploads/2017/05/Y-1946-Race-Team-300x240.jpg 300w, http://thelaker.com/wp-content/uploads/2017/05/Y-1946-Race-Team-768x613.jpg 768w, http://thelaker.com/wp-content/uploads/2017/05/Y-1946-Race-Team-1024x818.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>“Camp is preparation for life, teaching how to find peace and understanding in order to play the game of life better in the surroundings in which modern man finds himself.”</em></p>
<p><em>— Alcott Farrar Elwell, 1925</em></p>
<p>&nbsp;</p>
<p>It was a single word – <em>camp</em>. It made me smile and it conjured images of funky, lopsided cottages, canvas tents perched on wooden platforms, crackling, smoky campfires, the scent of pine and the splash of lake water, and the blessed sun shining down on boys and girls who learned archery, horseback riding, how to use a compass and row a canoe, and any number of outdoorsy skills.</p>
<p><em>Camp.</em> Who could resist a chance to see a display of historical camp photos, memorabilia, such as woolen camp sweaters that once warmed children on a chilly late summer’s evening and a platform tent and the recorded recollections of former campers (now adults) who have fond memories of NH summer camps such as Mowglis, Ogontz and Belknap?</p>
<p>I for one, could not resist, when I learned the Museum of the White Mountains, located at 34 Highland Street in Plymouth, NH was presenting a new exhibit (which opened May 1 and is on display until September 13, 2017) titled “Summer Camps: The White Mountains Roots of an Iconic American Experience.”</p>
<p>Let me start by saying I <em>love </em>this museum. I have seen a number of wonderful exhibits and attended demonstrations and lectures at the museum. The staff seem to have a knack for choosing and creating exhibits that cover a lot of ground when it comes to the White Mountains, the Lakes Region, history and art and contemporary topics such as weather in NH. (Last year’s exhibit on the role that women played in exploring and settling northern NH was inspirational, indeed.)</p>
<p>The Summer Camps exhibit was co-curated by Paul Hutchinson, Cynthia Robinson and Dr. Marcia Schmidt Blaine. Marcia is the interim executive director of the museum (and a professor of history at Plymouth State University) and she happened to be working in her office at the museum on the mid-May day I visited.</p>
<p>“You should start your tour by saying hello to Marcia,” one of the young women at the front desk suggested. And so I knocked on Marcia’s office door and found her at work on a project. “Come in!” she invited. I was drawn immediately to the small oil paintings on the wall in front of her workspace and on another wall as well. I recognized the moody, delicately painted works of the White Mountain style of painting.</p>
<p>Marcia laughed when I mentioned that it must be a nice view when working, to look up and see such beautiful art work! It did not take long for her to start talking about the paintings and the artists who created them, a topic of which she knows a great deal.</p>
<p>She went on to explain that the current exhibit on summer camps was an idea by Paul Hutchinson, a Boston University professor. (He knows a lot about the topic, because, when working on his PhD, he wrote about the development of summer camps in America.)</p>
<p>Hutchinson also wrote the catalogue for the exhibit and worked closely with Marcia and Museum Associate Director Cynthia Robinson to create the in-depth displays. It was a big undertaking and Hutchinson, Blaine and Robinson have been working on the project for about two years.</p>
<p>One of the wonderful things about the summer camp exhibit is the interviews with former campers. A call went out via many summer camps in the area that students from Boston University (BU) and Plymouth State University (PSU) would be conducting recorded interviews with former summer campers to get their recollections about what attending camp was like. Many former campers came forward to be interviewed, and the result is a series of memories of those who embraced the summer camp experience. The lead for the oral history portion of the exhibit, according to Marcia, was Max Peterson from BU. “The opening reception was very well attended, and I think a lot of people came to see Max again! He did a great job,” laughs Marcia.</p>
<p>Explaining the origins of the summer camp for children idea, Marcia says when people came to the White Mountains and Lakes Region to vacation, they stayed at any number of grand hotels. This was the 1800s and the heyday of the wealthy and middle class retreating to the cooling and healthful White Mountains and lakes to escape the city heat each summer. Of course, families brought their children along for the summer vacation, which could last anywhere from a few weeks to an entire season. Once they discovered the beauty of the outdoors, they wanted their children to make the most of the natural world as well.</p>
<p>Enter Ernest Balch in the 1880s. Balch sounds like someone we would have liked to know: full of fun and determination. Although he was a recent dropout of Dartmouth College, Balch seems to have not let that stop him from enjoying a summer on Squam Lake. He and some friends set up camp there and learned what it was like to cook their food over a campfire, sleep in crude shelters, swim and canoe in the lake and live closer to nature. The summer camp experience was the making of Balch, who found a purpose from the adventure.</p>
<p>Balch’s idea was to offer the children who accompanied their upper class parents to the White Mountains, a different summer vacation. These young boys would trade a luxury lifestyle and indulgence for the character-building summer camp experience. They would sleep in tents rather than in a soft bed in a grand hotel, they would learn to canoe and hike and rely on themselves, rather than be coddled like royalty by servants. Thus was born Camp Chocorua, the brainchild of Balch. His camp and his philosophy gave birth to the summer camps for children idea, which is as appealing today as it was all those years ago.</p>
<p>As the years passed, summer camps branched out and offered something for every family budget and philosophy. There were also, according to Marcia, even caddy camps, to train youth to be golf caddies at big hotel resorts. “We tend to think of camps back then as elite, but they were really all-encompassing,” she says.</p>
<p>At this point, Marcia invited me to browse the exhibit and meet up with her after my tour.</p>
<p>I started by gazing at a wonderful oil painting of a mountain scene, the work of the artist Benjamin Champney titled “Under the Willows”. It is a nice start to the exhibit, showing a typical tranquil, woodsy scene with well-dressed people enjoying the flowing river water, grazing cows in the background and a charming farmhouse in the distance. This, like most White Mountain paintings of that era, are great historical resources, because they give us a beautiful glimpse at what the area was like when wealthy tourists flocked to the state each summer.</p>
<p>Also on exhibit is a wonderful framed watercolor by Lakes Region artist Peter Ferber. (Peter is well known for his detailed and skillfully rendered prints and paintings of various Lakes Region scenes and topics, such as wooden boats.) His watercolor in the exhibit is titled “Diana’s Bath” from 2011. It depicts a pleasing landscape of the water in White Mountain natural area where three little boys are enjoying a dip in the cooling waters.</p>
<p>Next to the Ferber work is a large, eye-catching painting of a young boy sitting at the top of a mountain with the beautiful lakes and mountains spread out far below. Clearly this boy hiked to the spot and is resting after the exertion of the hike and he is pleased at the view he is seeing. Painted by Woolsey S. Conover, the painting is titled “The Next Generation”.</p>
<p>The exhibit offers a wide array of charming and fun old photos of campers from various NH camps. I was pleased to spot donations from a number of summer camps all over the Lakes Region and White Mountains. (Admittedly, my favorite summer camp is beautiful Camp Ogontz near Littleton, NH; I was happy to spot a number of photos and memorabilia from this wonderful camp.)</p>
<p>Marcia told me many items in the exhibit are on loan from camps, former campers and historical societies. It is indeed a nice thing that so many people enthusiastically loaned their beloved camp collections and artwork to share with the public for this exhibit.</p>
<p>A large canvas tent has been created just for the exhibit and one cannot miss it! It sits on a wooden platform, perhaps as one would have been fashioned for a woodsy camp. Inside the tent, projected on a far wall, is a video with remembrances of former campers. I was fascinated by scenes of early Ogontz (among other camps in the video), where the campers circled the waterfront or sang around a blazing campfire.</p>
<p>Also on display are summer camp pamphlets and books from the past and even an old photo of a golf caddy with famed baseball player Babe Ruth. (Ruth autographed the photo.) One of my favorite old black-and-white photographs in the exhibit is of a young boy who leans casually against a carved wooden sign with the words Mowglis Trail. (This must refer to Mowglis, a camp on Newfound Lake founded in the early 1900s.) The boy gazes from half-closed eyes into the camera and he is dressed for a hike.</p>
<p>One thing that added to the mood of the exhibit are the many quotes from various writers and camp owners and others, stating their philosophies of why summer camps for youth is such a good idea. They write about such worthy traits as resilience, honesty, and the positive mindset acquired by campers after being in the natural world. In short, being outdoors, learning new skills, making do and commuting with the trees and water and sky build character and good memories that last a lifetime.</p>
<p>I think those ideas of Balch and others when they started the myriad of summer camps still rings true today. Ask any adult if she or he went to summer camp, and if the answer is yes, it is sure to be followed by a smile as they remember the fun they had at camp.</p>
<p>As Alcott Elwell said in 1925, “Camp is preparation for life.” Those adults know it today, but back then when they were kids, it was all about being in the NH woods, camping under the stars, singing camp songs and having a wonderful time for a few weeks each summer.</p>
<p>Camp…what more could any kid ask for?</p>
<p>The Summer Camp exhibit is on display at the Museum of the White Mountains through September 13, 2017. The museum is located at 34 Highland Street in Plymouth, NH and is open Monday through Friday from 10 am to 5 pm, and Saturdays from 11 am to 4 pm, and closed Sundays. Admission is free. The museum is part of Plymouth State University; all are welcome to visit. Call 603-535-3210 or visit <a href="http://www.plymouth.edu/museum-of-the-white-mountains">www.plymouth.edu/museum-of-the-white-mountains</a>. A number of programs and talks about summer camps will take place throughout the summer and fall at the museum; please check the museum’s website and the Laker’s What’s Up calendar in this and upcoming issues for a schedule.</p>
<p>Thanks go to Paul Hutchinson, whose article “Summer Camps The White Mountain Roots to an Iconic American Experience” from the exhibit catalogue provided historical information, and Marcia Schmidt Blaine, who co-curated the exhibit and offered information.</p>

</div></div></div>


<div id="container3">

<h2 class="thisPast">What Do You Think?</h2>

<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=103357103047763&amp;xfbml=1"></script><fb:comments href="" num_posts="10" width="620"></fb:comments><br><br></div>
                



	</div><!--//content-->
	
	<div id="sidebar">

<div style= "margin-bottom:10px;"><form method="get" id="searchform" action="http://thelaker.com/">
<div><input type="text" size="32" name="s" id="s" value="Search Our Articles Archive" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form></div>	

	  <div id="sideadvertisement">
<!-- ca-pub-4069508882283193/SideRectangle -->
<script type='text/javascript'>
GA_googleFillSlot("SideRectangle");
</script>
</div>

	<h2 class="thisPast">Recent Articles</h2>
				<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/weirs-beach-where-the-cavalry-meets-queen-anne">
	            Weirs Beach: Where the Cavalry Meets Queen Anne	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/memorial-day-parades-commemorate-those-who-served">
	            Memorial Day Parades Commemorate Those Who Served	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/day-tripping-2">
	            Day Tripping	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/get-on-the-water-at-annual-branch-river-paddle">
	            Get on the Water at Annual Branch River Paddle	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/its-town-wide-yard-sale-time-in-the-lakes-region">
	            It’s Town Wide Yard Sale Time in the Lakes Region!	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/laconia-railroad-station-keystone-to-laconias-success">
	            Laconia Railroad Station: Keystone to Laconia’s Success	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/celebrating-mothers-day-in-the-lakes-region">
	            Celebrating Mother’s Day in the Lakes Region	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/day-tripping">
	            Day Tripping	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/working-with-wood">
	            Working With Wood	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/day-tripping-to-the-lraa-art-gallery">
	            Day Tripping to the LRAA Art Gallery	            </a>
	       </li>
	</ul>
	</ul>
	
	<h2 class="thisPast">Articles Archive</h2>
	<ul id="sidebar_navlist" class="noindent">
		<li><a href='http://thelaker.com/2017/05'>May 2017</a></li>
	<li><a href='http://thelaker.com/2017/04'>April 2017</a></li>
	<li><a href='http://thelaker.com/2017/03'>March 2017</a></li>
	<li><a href='http://thelaker.com/2017/02'>February 2017</a></li>
	<li><a href='http://thelaker.com/2016/12'>December 2016</a></li>
	</ul>
<br>
<div id="sideadvertisement">
<iframe src="http://www.facebook.com/plugins/likebox.php?id=73855761369&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:255px;" allowTransparency="true"></iframe>
</div>



</div>	
	<div id="pushbottom">
	</div><!--//pushbottom-->
	
<!--//container2-->
<script type="text/javascript">
var addthis_config = {
    data_track_clickback: true
}
</script>
	
<div id="footer">
	<div id="footer_left">
		<h2>Footer Information </h2>
		<p class="navfoot"><li class="page_item page-item-2"><a href="http://thelaker.com/about">Contact Us</a></li>
<li class="page_item page-item-11"><a href="http://thelaker.com/deadlines">Deadlines</a></li>
<li class="page_item page-item-46"><a href="http://thelaker.com/distribution">Distribution</a></li>
<li class="page_item page-item-10"><a href="http://thelaker.com/subscriptions">Subscribe</a></li>
</p>


</div><!--//footer-->
	
	<div id="footer_right">
<p><strong>&copy; 2017 | The Laker, Your Guide to What's Happening in NH's Lakes Region!</strong>
<br>The Laker is an entertainment and events guide that gives visitors in the Lakes Region of New Hampshire the most up-to-date information on attractions, boating, concerts, dining, golfing, real estate, shopping and more during their NH vacation.</p>
</div>

<div id="footerad">
<ul class="Buttons">
<li><!-- FooterLeft -->
<script type='text/javascript'>
GA_googleFillSlot("FooterLeft");
</script></li>

<li><script type='text/javascript'>
GA_googleFillSlot("Footer");
</script></li>

<li><!-- FooterRight -->
<script type='text/javascript'>
GA_googleFillSlot("FooterRight");
</script></li>

<li><!-- FarRightFooter -->
<script type='text/javascript'>
GA_googleFillSlot("FarRightFooter");
</script></li>
</ul>
</div>


</div><!--//container-->
    <script type="text/javascript">
	  var rps_ht = 175	</script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/related-posts-slider/js/jquery.easing.1.3.js?ver=2.2'></script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/related-posts-slider/js/cf5.rps.js?ver=2.2'></script>
<script type='text/javascript' src='http://thelaker.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script>var options={"publisher":"0a9477c3-8165-4edc-91cb-6f4438a8d1ed","position":"left","ad":{"visible":false,"openDelay":"5","closeDelay":"0"}}; var st_hover_widget = new sharethis.widgets.hoverbuttons(options);</script>

</body>
</html>
