<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="2D20A31EFD82E8194B8500537F4677DC" />
<meta name="alexaVerifyID" content="Fi0hVj9fHE3r2-ZNoCGuPczoBCY" /> 
<meta property="fb:page_id" content="73855761369" />
<title>Those Marvelous Masons &laquo;  The Laker</title>
<link rel="stylesheet" href="http://thelaker.com/wp-content/themes/thelaker/style.css" type="text/css" media="screen" />
<link rel="pingback" href="http://thelaker.com/xmlrpc.php" />

<script type="text/javascript">var switchTo5x=true;</script><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript" src="http://s.sharethis.com/loader.js"></script>


<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4069508882283193");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4069508882283193", "BottomArticles");
GA_googleAddSlot("ca-pub-4069508882283193", "FarRightFooter");
GA_googleAddSlot("ca-pub-4069508882283193", "Footer");
GA_googleAddSlot("ca-pub-4069508882283193", "FooterLeft");
GA_googleAddSlot("ca-pub-4069508882283193", "FooterRight");
GA_googleAddSlot("ca-pub-4069508882283193", "Homepage");
GA_googleAddSlot("ca-pub-4069508882283193", "SideRectangle");
GA_googleAddSlot("ca-pub-4069508882283193", "TopArticles");
GA_googleAddSlot("ca-pub-4069508882283193", "Whatsup");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<script type='text/javascript'>
<!--
function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//-->
</script>

<script type="text/javascript"
 src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript">
  $(document).ready(function() {
  });
</script>
<script type="text/javascript" src="js/easySlider1.7.js"></script>
<script type="text/javascript">
    $(document).ready(function(){  
        $("#slider").easySlider({
            controlsBefore: '<p id="controls">',
            controlsAfter:  '</p>',
            auto: true,
            continuous: true
        });
    });
</script>
<script type="text/javascript" src="http://www.htmlcodetutorial.com/linking/backlink.js"></script>

<script type="text/javascript">
    __compete_code = '0308df2bc3a7cd8d43421a2268185a23';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Laker &raquo; Feed" href="http://thelaker.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Laker &raquo; Comments Feed" href="http://thelaker.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Laker &raquo; Those Marvelous Masons Comments Feed" href="http://thelaker.com/those-marvelous-masons/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thelaker.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cf5_rps_css-css'  href='http://thelaker.com/wp-content/plugins/related-posts-slider/styles/default/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://thelaker.com/wp-content/plugins/promotion-slider/css/slider.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thelaker.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thelaker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://thelaker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thelaker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thelaker.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Meredith: Mill Town to Vacation Mecca' href='http://thelaker.com/meredith-mill-town-to-vacation-mecca' />
<link rel='next' title='Homemade Chocolates for Valentine’s Day!' href='http://thelaker.com/homemade-chocolates-for-valentines-day' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://thelaker.com/those-marvelous-masons" />
<link rel='shortlink' href='http://thelaker.com/?p=6437' />
<link rel="alternate" type="application/json+oembed" href="http://thelaker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelaker.com%2Fthose-marvelous-masons" />
<link rel="alternate" type="text/xml+oembed" href="http://thelaker.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthelaker.com%2Fthose-marvelous-masons&#038;format=xml" />
<script type='text/javascript'>AC_FL_RunContent = 0;</script><script type='text/javascript' src="http://thelaker.com/wp-content/plugins/dynamic-headers/AC_RunActiveContent.js"></script>	<style type="text/css">.rps_sldrtitle{font-family:Georgia,Times New Roman,Times,serif;font-size:12px;font-weight:normal;font-style:normal;color:#333333;}.rps_wrapper{height:175px;background:#ffffff;color:#333333;border:1px solid #F1F1F1;font-family:Verdana,Geneva,sans-serif;font-size:11px;line-height:15px;}.rps_wrapper div.h1div{font-size:13px;line-height:17px;font-family:Georgia,Times New Roman,Times,serif;font-weight:bold;font-style:normal;border-bottom:1px solid #DFDFDF;}.rps_wrapper div.h1div a{color:#444444 !important;}.rps_wrapper div.h2div{font-family:Verdana,Geneva,sans-serif;font-size:11px;font-weight:normal;font-style:normal;color:#444444;line-height:15px;}.rps_content{border:1px solid #DFDFDF;top:185px;background-color:#ffffff;}img.rps_thumb{width:30% !important;max-height:125px !important;float:right;margin:0 0 5px 5px !important;}.rps_content div.pdiv{border-top:1px solid #F1F1F1;}a.rps_more{color:#ffffff !important;border:1px solid #DFDFDF;background-color: #42b2ff;}.rps_item{border:1px solid #DFDFDF;background:#ffffff;}.rps_item:hover div.h2div,.rps_list .selected div.h2div,.rps_item:active div.h2div{color:#ffffff;}.rps_item:hover, .selected{border-color:#42b2ff;background-color: #42b2ff;}</style>
    <script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://thelaker.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '6437';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Those+Marvelous+Masons';
	window._wp_rp_post_tags = ['featured+articles', 'america', 'men', 'librari', 'mysteri', 'alt', 'kathi', 'exhibit', 'top', 'museum', 'rotari', 'marvel', 'club', 'mason', 'north', 'lion'];
	window._wp_rp_promoted_content = false;
</script>
<script type="text/javascript" src="https://wprp.zemanta.com/static/js/loader.js?version=3.6" async></script>
<style type='text/css'>
<!--#header { background: url('http://thelaker.com/wp-content/themes/thelaker/images/header-img.php?upper=660000&lower=CC0000') no-repeat bottom center; }
--></style>
<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-19818331-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

</head>

<body>

<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({appId: '103357103047763', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

<a name="top"></a><!--anchor for top-->
<div id="container"><!--container goes here-->
<div id="header">
<img src="http://thelaker.com/wp-content/header-images/header1.jpg" alt="header1.jpg" title="header1.jpg" /><!--//header-->

</div>
	  	<div id="main_nav">
	<h2>Main Navigation</h2>
	<ul id="main_navlist">
	<div class="menu"><ul><li ><a href="http://thelaker.com/">Home</a></li><li class="page_item page-item-9"><a href="http://thelaker.com/advertise">Advertise</a></li><li class="page_item page-item-24"><a href="http://thelaker.com/attractions">Attractions</a></li><li class="page_item page-item-26"><a href="http://thelaker.com/boating">Boating</a></li><li class="page_item page-item-28"><a href="http://thelaker.com/dining">Dining</a></li><li class="page_item page-item-30"><a href="http://thelaker.com/golfing">Golfing</a></li><li class="page_item page-item-32"><a href="http://thelaker.com/lodging">Lodging</a></li><li class="page_item page-item-34"><a href="http://thelaker.com/real-estate">Real Estate</a></li><li class="page_item page-item-36"><a href="http://thelaker.com/services">Services</a></li><li class="page_item page-item-38"><a href="http://thelaker.com/shopping">Shopping</a></li><li class="page_item page-item-13"><a href="http://thelaker.com/calendar">What&#8217;s Up</a></li></ul></div>
	</ul>
	</div>
	<!--//main_nav-->
	        <div id="top_nav">
	<h2>Top Navigation</h2>
<a href="http://www.diningoutnh.com" target="_blank" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('donh','','http://thelaker.com/wp-content/themes/thelaker/images/donh_color.png',1)"><img src="http://thelaker.com/wp-content/themes/thelaker/images/donh_bw.png" name="donh" width="120" height="60" border="0" id="donh" /></a>
<a href="http://www.diningoutmaine.com" target="_blank" onmouseout="MM_swapImgRestore()" onmouseover="MM_swapImage('dome','','http://thelaker.com/wp-content/themes/thelaker/images/dome_color.png',1)"><img src="http://thelaker.com/wp-content/themes/thelaker/images/dome_bw.png" name="dome" width="120" height="60" border="0" id="dome" /></a>


</div>



<div id="container2"><!--container2 goes here-->
	<div id="content">


  <!-- Start the Loop. -->
 
 <!-- The following tests if the current post is in category 3. -->
 <!-- If it is, the div box is given the CSS class "post-cat-three". -->
 <!-- Otherwise, the div box will be given the CSS class "post". -->


<!-- ADVERTISER POSTS -->

 
<div id="ads"><!-- ca-pub-4069508882283193/TopArticles -->
<script type='text/javascript'>
GA_googleFillSlot("TopArticles");
</script></div>
<br>
<h2 class="thisMonth">Featured Articles</h2><div id="socialhome">
<span  class='st_facebook_large' ></span><span  class='st_twitter_large' ></span><span  class='st_linkedin_large' ></span><span  class='st_google_large' ></span><span  class='st_stumbleupon_large' ></span><span  class='st_digg_large' ></span><span  class='st_email_large' ></span><span  class='st_sharethis_large' ></span></div>


 <div id="stories">
<h1>Those Marvelous Masons</h1><div>
<h4>The Laker - February 7, 2017</h4>

<!-- AddThis Button BEGIN -->
<div id="story-share">

<div style="padding:5px;"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=127865180629124&amp;xfbml=1"></script><fb:like href="" send="true" width="500" show_faces="true" font=""></fb:like></div>
</div>

<div style="float:right;padding-left:8px;padding-top:15px;"><!-- AddThis Button BEGIN -->
<span  class='st_facebook_vcount' displayText='Facebook'></span><br /><span  class='st_twitter_vcount' displayText='Tweet'></span><br /><span  class='st_email_vcount' displayText='Email'></span><br /><span  class='st_sharethis_vcount' displayText='Share'></span><br />
</div>


 <!-- Display the Post's Content in a div box. -->
<div class="entry">
  <p><a href="http://thelaker.com/wp-content/uploads/2017/02/FullSizeRender.jpg"><img class="alignright size-medium wp-image-6436" src="http://thelaker.com/wp-content/uploads/2017/02/FullSizeRender-300x185.jpg" alt="" width="300" height="185" srcset="http://thelaker.com/wp-content/uploads/2017/02/FullSizeRender-300x185.jpg 300w, http://thelaker.com/wp-content/uploads/2017/02/FullSizeRender-768x472.jpg 768w, http://thelaker.com/wp-content/uploads/2017/02/FullSizeRender-1024x630.jpg 1024w, http://thelaker.com/wp-content/uploads/2017/02/FullSizeRender.jpg 1460w" sizes="(max-width: 300px) 100vw, 300px" /></a>Day Tripping</p>
<p>By Kathi Caldwell-Hopper</p>
<p>Growing up, I was told by my mother not to ask questions of relatives who belonged to the Freemasons. I knew the Masons had a chapter in my hometown and I assumed they weren’t much different from the local Lion’s Club or the Rotary, comprised of local men who did good works to help the community. But unlike the other service clubs, the Masons appeared to me to be a sort of secret organization and I left it at that.</p>
<p>As an adult, I heard a little more about the Freemasons, such as that the organization has been around since the days of America’s founding fathers. But beyond basic facts, they remained a mystery. Like many people, I enjoy a good mystery and was curious to know a bit more about the Freemasons.</p>
<p>That is why I decided to visit the current exhibit at the Laconia Public Library titled “The Freemasons 200 Years in Laconia” presented by the Laconia Historical and Museum Society. The library is located at 695 North Main Street in downtown Laconia, and admission to the exhibit, which is on the top floor rotunda area, is free. (There is an elevator for those who cannot do stairs.)</p>
<p>As I entered the exhibit space, I noticed many old portrait paintings and large framed photographs, all of men. “Well,” I said to myself, “I am guessing the Masons is a male-only club.”</p>
<p>I was about to get some of my questions answered, but admittedly I was a bit surprised that the club was “opening the vault” so to speak and displaying memorabilia, written material and old photos and paintings which I always thought were veiled in secrecy.</p>
<p>To start with, just who the heck are the Freemasons? And why was I unaware that they have been an organization in Laconia for 200 years? A large poster at the start of the exhibit explains, “The Freemasons are members of a fraternity dating as far back as the 10<sup>th</sup> century BC.” Way back when, members were exclusively engaged in the trade of masonry and woodcarving. Some historians believe the Freemasons to be tradesmen who built King Solomon’s Temple in Jerusalem; other people believe the Freemasons originated with the men who built cathedrals in the Middle Ages. They were said to share the secrets of their crafts with fellow masons.</p>
<p>“Ah-ha!” I thought to myself. Perhaps this is the origin of the secrecy surrounding the group. But all things come to an end, and further information told that as the craft of masonry for cathedral building declined, the Freemasons started to accept men who did not engage in masonry into their organization.</p>
<p>By 1717, Masonry established a formal organization in England and the first Grand Lodge was started. (A Grand Lodge is the administrative body that oversees Masonry in a particular geographic area.) The organization spread to America, and by 1731 Benjamin Franklin joined.</p>
<p>These days there are over 160 Grand Lodges around the world and more than 3 million members. Freemasonry describes itself as a “beautiful system of morality, veiled in allegory and illustrated with symbols.” (Another hint at the rather secret reputation of the Masons.) The symbols come mostly from the math and tools of stonemasons; moral lessons are associated with each symbol.</p>
<p>The exhibit poster also tells the reader that while Masonry has the reputation of being a secret society, there is actually a lot of information about the fraternity available to the public. Today’s members move up in the organization, just as a skilled tradesman such as a stonemason would do. Thus, levels of membership include Entered Apprentice, Fellow Craft and finally Master Mason. The group’s body of knowledge and system of ethics is based on the belief that each man has the responsibility to better himself while being devoted to his family, his faith, country and fraternity.</p>
<p>“I like that way of thinking,” I said to myself. The Masons, a group that had been a big mystery to me since I was a kid, began to make sense. Their system of betterment was not all that different from a skilled craftsperson or artist who learned a trade and related it to living a good, giving and fulfilling life.</p>
<p>Finally, the poster told me that in Laconia, The Mount Lebanon Lodge #32 is on Court Street; the local group has been active about 200 years.</p>
<p>Ringing the rotunda exhibit space are glass cases full of interesting items relating to Masonry, as well as large, carved wooden chairs. One large chair has a small sign explaining that the chair is an example of a worshipful master station that would be found in a lodge. The back, it says, would be to the East.</p>
<p>Another poster outlines some of the subjects that are symbolized in Masonry, such as the Acacia plant, which is emblematic of faith in immortality. The Rough Ashlar represents an unprepared or undressed stone, or symbolically, an uninitiated Mason. The Perfect Ashlar represents a dressed stone after it has been made smooth, symbolizing a Freemason, who, through education, tries to achieve an outstanding life to obtain enlightenment. And the Blazing Star stands for the Star of Bethlehem, symbolizing beauty, prudence and the Sun.</p>
<p>The old portrait photos lining the walls include such local men as Amos Smith, who joined the Mount Lebanon Lodge in 1822. He gazes at the viewer with a serious, but rather gentle look about him and he is someone we might like to know; he rose in rank to Past Master in 1831 and 1832, and surely worked on some of the tenants of the Freemason belief system.</p>
<p>For those who think the Freemasons symbols are secret, the assumption is dispelled in a poster that explains the Masonic Tools and Symbols, such as the 47<sup>th</sup> Problem of the Euclid and the Letter G. The 47<sup>th</sup> Problem of the Euclid symbol is also known as the Pythagorean Theorem, represented by three squares. Masons refer to it as a “general love of the Arts and Sciences.” It symbolizes an architecturally true foundation based on the use of the square and the symbolic squaring of an individual.</p>
<p>The Letter G stands for Great Architect of the Universe and Geometry. The Square and Compass are important tools of a mason’s trade and I recognized the symbols from posters and (I think) membership pins of Freemasons. Masons, the poster tells, must “square our actions by the square of virtue with all mankind.” The Compass symbolizes the wisdom of conduct.</p>
<p>Finally, the Blue Slipper symbolizes removing one’s shoe and giving it to another as a way of confirming a contract with ancient times. The shoe symbolizes a promise.</p>
<p>Admittedly, these many symbols and their deep meanings are heavy stuff and I think it would take me some time to memorize each one and its purpose.</p>
<p>Continuing to browse the exhibit, I saw a glass case with an old wooden box with an open front beside a wooden gavel. The box was used as a voting box, perhaps to vote anonymously for membership.</p>
<p>Also on display in a glass cabinet is an old-time square and plumb, definitely building tools. Other items include old newspaper clippings of local Mason events, such as an anniversary with organization members dressed in full Freemason regalia.</p>
<p>Other information tells of how the Freemasons Mount Lebanon Lodge #32 in Laconia was formed way back in 1819; it was the 32<sup>nd</sup> Freemason lodge in New Hampshire. Today, eight of the original 32 no longer exist, although 65 regular and special lodges continue in the state.</p>
<p>Historically, the first log book entry for Mt. Lebanon #32 states that eight members from Center Lodge #20 in Sanbornton met at the old Mansur House, at that time known as Russell’s Tavern. Eventually, the lodge moved to a South Main Street, Laconia location. Today’s Lodge, located on Court Street in Laconia, is active.</p>
<p>I was charmed by more old black-and-white photographs showing a 1969 celebration of 150 years of the Mt. Lebanon Lodge #32 in Laconia. There are all the gentlemen, lined up and proudly smiling at the camera.</p>
<p>A ceremonial sword and jewels noting the symbols of Freemasons is on display not far away, along with an altar used in the local lodge when it was housed on Main Street in Laconia.</p>
<p>I came away from the exhibit with some new knowledge of an old, old organization. What I thought was a secret “club” full of symbols and mystery had become something much more accessible and understandable. The meaning behind much of what the Freemasons did and still do is about bettering oneself, of striving for goals and working for the greater good. The exhibit will not answer every question about the Freemasons, but it sheds light on many of the organization’s beliefs and its origins in Laconia.</p>
<p>The Freemasons 200 Years in Laconia exhibit is on display at the Laconia Public Library through March 1 and is worth stopping by to view. While you are there, tour the library and check out the beautiful building with its original features. The library’s website, <a href="http://www.laconialibrary.org">www.laconialibrary.org</a>, tells about the building’s origins: “Napoleon Bonaparte Gale, a local banker, died in 1894. He was kind-hearted, generous, enterprising and greatly respected. He left the bulk of his fortune to the City of Laconia for a park and a public library building. Land was purchased and the building was under construction from 1901-1903. It was dedicated in June 1903. The Gale Memorial Building houses the Laconia Public Library and is listed on the National Register of Historic Places. The main library building is a fine example of Romanesque Revival style that emphasizes weight and mass through rock-faced masonry, heavy arches, and broad roofs. This style was inspired by H. H. Richardson, designed by Boston architect Charles Bingham and built by E. Noyes Whitcomb and Co. of Boston, using Deer Island granite, New Brunswick granite, oak paneling, and stained glass windows. In 1956-1957 a two story wing was added on to house the Children&#8217;s Room, a workspace area, and the Martha Prescott Auditorium.”</p>
<p>Admission to the Freemansons exhibit is free; for more information, call the Laconia Public Library at 524-4775 or the Laconia Historical and Museum Society at 527-1278.</p>
<p>&nbsp;</p>

</div></div></div>


<div id="container3">

<h2 class="thisPast">What Do You Think?</h2>

<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=103357103047763&amp;xfbml=1"></script><fb:comments href="" num_posts="10" width="620"></fb:comments><br><br></div>
                



	</div><!--//content-->
	
	<div id="sidebar">

<div style= "margin-bottom:10px;"><form method="get" id="searchform" action="http://thelaker.com/">
<div><input type="text" size="32" name="s" id="s" value="Search Our Articles Archive" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
<input type="submit" id="searchsubmit" value="Search" class="btn" />
</div>
</form></div>	

	  <div id="sideadvertisement">
<!-- ca-pub-4069508882283193/SideRectangle -->
<script type='text/javascript'>
GA_googleFillSlot("SideRectangle");
</script>
</div>

	<h2 class="thisPast">Recent Articles</h2>
				<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/the-colonial-laconias-sleeping-beauty">
	            The Colonial: Laconia’s Sleeping Beauty	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/homemade-chocolates-for-valentines-day">
	            Homemade Chocolates for Valentine’s Day!	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/those-marvelous-masons">
	            Those Marvelous Masons	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/meredith-mill-town-to-vacation-mecca">
	            Meredith: Mill Town to Vacation Mecca	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/winter-hobby-time">
	            Winter Hobby Time!	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/pond-primer">
	            Pond Primer	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/5th-annual-gilford-candlelight-stroll">
	            5th Annual Gilford Candlelight Stroll	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/christmas-memories-at-castle-in-the-clouds">
	            Christmas Memories at Castle in the Clouds	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/a-musical-theatrical-holiday-season">
	            A Musical, Theatrical Holiday Season	            </a>
	       </li>
	</ul>
		<ul id="sidebar_navlist" class="noindent">
	    <li>
	            <a href="http://thelaker.com/the-courage-of-ona-judge">
	            The Courage of Ona Judge	            </a>
	       </li>
	</ul>
	</ul>
	
	<h2 class="thisPast">Articles Archive</h2>
	<ul id="sidebar_navlist" class="noindent">
		<li><a href='http://thelaker.com/2017/02'>February 2017</a></li>
	<li><a href='http://thelaker.com/2016/12'>December 2016</a></li>
	<li><a href='http://thelaker.com/2016/11'>November 2016</a></li>
	<li><a href='http://thelaker.com/2016/10'>October 2016</a></li>
	<li><a href='http://thelaker.com/2016/09'>September 2016</a></li>
	</ul>
<br>
<div id="sideadvertisement">
<iframe src="http://www.facebook.com/plugins/likebox.php?id=73855761369&amp;width=300&amp;connections=10&amp;stream=false&amp;header=false&amp;height=255" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:255px;" allowTransparency="true"></iframe>
</div>



</div>	
	<div id="pushbottom">
	</div><!--//pushbottom-->
	
<!--//container2-->
<script type="text/javascript">
var addthis_config = {
    data_track_clickback: true
}
</script>
	
<div id="footer">
	<div id="footer_left">
		<h2>Footer Information </h2>
		<p class="navfoot"><li class="page_item page-item-2"><a href="http://thelaker.com/about">Contact Us</a></li>
<li class="page_item page-item-11"><a href="http://thelaker.com/deadlines">Deadlines</a></li>
<li class="page_item page-item-46"><a href="http://thelaker.com/distribution">Distribution</a></li>
<li class="page_item page-item-10"><a href="http://thelaker.com/subscriptions">Subscribe</a></li>
</p>


</div><!--//footer-->
	
	<div id="footer_right">
<p><strong>&copy; 2017 | The Laker, Your Guide to What's Happening in NH's Lakes Region!</strong>
<br>The Laker is an entertainment and events guide that gives visitors in the Lakes Region of New Hampshire the most up-to-date information on attractions, boating, concerts, dining, golfing, real estate, shopping and more during their NH vacation.</p>
</div>

<div id="footerad">
<ul class="Buttons">
<li><!-- FooterLeft -->
<script type='text/javascript'>
GA_googleFillSlot("FooterLeft");
</script></li>

<li><script type='text/javascript'>
GA_googleFillSlot("Footer");
</script></li>

<li><!-- FooterRight -->
<script type='text/javascript'>
GA_googleFillSlot("FooterRight");
</script></li>

<li><!-- FarRightFooter -->
<script type='text/javascript'>
GA_googleFillSlot("FarRightFooter");
</script></li>
</ul>
</div>


</div><!--//container-->
    <script type="text/javascript">
	  var rps_ht = 175	</script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/related-posts-slider/js/jquery.easing.1.3.js?ver=2.2'></script>
<script type='text/javascript' src='http://thelaker.com/wp-content/plugins/related-posts-slider/js/cf5.rps.js?ver=2.2'></script>
<script type='text/javascript' src='http://thelaker.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>var options={"publisher":"0a9477c3-8165-4edc-91cb-6f4438a8d1ed","position":"left","ad":{"visible":false,"openDelay":"5","closeDelay":"0"}}; var st_hover_widget = new sharethis.widgets.hoverbuttons(options);</script>

</body>
</html>
